Go Back   Soundgraph Forums > English > Miscellaneous > SoundGraph User Forums

Notices

Reply
 
Thread Tools Search this Thread
  #1  
Old 04-11-2012, 05:39 AM
amuzc amuzc is offline
Junior Member
 
Join Date: Apr 2012
Posts: 1
Default Remote control not work RM200

I'll ask for help in solving the problem.
My display ANTEC Veris ELITE does not receive the IR signal.
Remote control gives the signal that is shown on camera.
IMONTEST program does not detect the remote control.
The computer does not boot from the remote control button.
While the display works perfectly.
Changing the batteries in the remote control did not help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
RM200 Remote doesn't work homebrewer Remote Control products 0 01-24-2012 07:28 AM
Drivers antec remote fusion\remote RM200 doesn't work jaydee70 Remote Control products 2 09-29-2011 02:41 PM
Drivers antec remote fusion\remote RM200 doesn't work jaydee70 Remote Control products 0 09-20-2011 04:09 AM
Remote control RM200 doesn't work in Vista 64 bit amu iMON Manager 8 08-24-2010 10:30 AM
Remote control can't work gavinlei iMON Manager 6 11-04-2009 04:53 PM


All times are GMT +9. The time now is 05:23 PM.


Design By: Soundgraph, Inc.
Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.