Go Back   Soundgraph Forums > English > ODM/OEM Products > VFD products

Notices

Reply
 
Thread Tools Search this Thread
  #1  
Old 03-29-2012, 05:14 PM
certon certon is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Default Mainboard does not boot

Hello,
we have ordered 12 Soundgraph iMon VFD 5,25" Multimedia-Controller for testing a new prototyp of HPTC.
11 of these have PCB Version 1.0, one has 1.1.
USB IDs of PCB Version 1.0 is Vendor 0x15C2 Device 0x0037 , USB ID of PCB Version 1.1 is Vendor 0x15c2 and Device 0x0044.
We are using it with ASUS E45M1-I DELUXE. Our Problem is now that the BIOS hangs (Black screen) after a reboot of the system if the iMON VFD is connected. This happens 3 of 10 times with all Displays with PCB version 1.0.
The one with PCB 1.1 survived more than 500 reboots without any Problems.

So, an idea would be very appreciated!

Last edited by certon; 03-29-2012 at 05:16 PM.
Reply With Quote
  #2  
Old 04-04-2012, 08:35 PM
certon certon is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Default

Hmm,

no answer means no help. That's bad...
Reply With Quote
  #3  
Old 08-03-2012, 08:05 PM
fvacker fvacker is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Default

Hi,

I'm having the same problem. There seem to be others reporting similar issues:

http://www.soundgraph.com/forums/showthread.php?t=9650
http://www.soundgraph.com/forums/arc...hp/t-9495.html
http://vip.asus.com/forum/view.aspx?...Language=en-us

I really hope there will be a fix for this. It seems some people think it's an ASUS related problem, however, I have a new ASROCK main board, so it's not a brand issue.

Regards,
Frederik
Reply With Quote
  #4  
Old 08-06-2012, 04:10 PM
fvacker fvacker is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Default

An update on my previous post: I disabled the legacy USB support in the BIOS and that seemed to do the trick on my board. Everythinh is functioning well now, with the VFD connected to the MOBO instead of the external USB connector.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
htpc won't boot w/touchscreen skawtee Touch LCD products 34 02-20-2014 05:32 PM
PC Won't Boot with Ultrabay LeoL iMON UltraBay (VERIS Premier) 1 11-07-2011 10:42 AM
AMD Platform - [J&W] 785G-SP128M Mainboard Driver iMON Hummin' HTPC (Barebone, System) 4 02-21-2011 08:10 PM
Intel Platform - [J&W] Minix H55-HD Mainboard Driver iMON Hummin' HTPC (Barebone, System) 4 02-21-2011 08:01 PM
VFD doesn't load sometimes on boot andyking iMON Inside (VERIS Basic) 4 10-16-2009 11:09 PM


All times are GMT +9. The time now is 11:15 AM.


Design By: Soundgraph, Inc.
Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.