Go Back   Soundgraph Forums > English > Software > iMEDIAN HD

Notices

Reply
 
Thread Tools Search this Thread
  #1  
Old 03-21-2010, 01:52 PM
qew qew is offline
Junior Member
 
Join Date: Mar 2010
Posts: 6
Unhappy Sound/audio problem

I have a problem with sound with ver 7.85.0222 earlier version had no problems .
When choosing audio- detail-renderer- system default, audio plays fine but is very low to low to use, changing to audio detail-renderer-speakers soundmax HD audio- audio is louder but stuttering.
With earlier versions choosing soundmax was perfect excellent quality and clear. their was no other change to codecs installed between versions. Have tried removing all other codec packs had K-lite and ogg with the same result tried the test patches 100118 and 091214 no improvement.
Do not understand what it is i am exactly choosing in the audio settings are these codecs or default windows settings or what? an explanation of these would be great then we can help in helping others and understanding how we can help ourselves to solve these issues
Reply With Quote
  #2  
Old 03-21-2010, 07:05 PM
Paul Jackson Paul Jackson is offline
Junior Member
 
Join Date: Jul 2009
Posts: 10
Default Sound/audio problem

Hi
See Thread: Normalizer and volume problem (03/02/10)
Turn the audio rendering back to default & follow the instructions Slash gave this worked for me!
I have pasted them below:

Please check the internal audio volume.
The internal volume can be adjusted via Vol+/- button after selecting 'iMEDIAN HD Volume' in iMEDIAN HD Settings > Audio/Video > Audio > Detail > Volume > Volume Control.

With some version of iMEDIAN HD, it has the default value of this internal volume is set to 50 instead of 100. If your iMEDIAN HD has 50 of this volume. Please adjust it to 100 and reselecting 'system volume' for remote volume control.
Reply With Quote
  #3  
Old 03-25-2010, 10:27 PM
qew qew is offline
Junior Member
 
Join Date: Mar 2010
Posts: 6
Default

Thanks
Paul for the reply but i cannot find where i can adjust volume as slash says
"With some version of iMEDIAN HD, it has the default value of this internal volume is set to 50 instead of 100. If your iMEDIAN HD has 50 of this volume. Please adjust it to 100 and reselecting 'system volume' for remote volume control"
ALl i have in audio settings - volume is to choose system or imedian hd choosing system vol sound very low choosing speakers soundmax volume louder but distorted.
This does not occur in ver 7.20.0502 or in 7.77.1022 went back to this last one and all okay but forgot to turn off auto update which went to 7.85.022 and probelm returned
any suggestions?
thanks in advance
Reply With Quote
  #4  
Old 03-26-2010, 08:24 AM
Paul Jackson Paul Jackson is offline
Junior Member
 
Join Date: Jul 2009
Posts: 10
Smile sound/audio problem

Hi qew
I' am using ver 7.85.0222 & could not work it out either, follow his instructions again:
But first turn the music vol up to 100.
iMEDIAN HD Settings > Audio/Video > Audio > Detail > Volume > iMEDIAN HD, now turn the volume knob up & it may start again at 50 ( It did for me) turn it up to 100 & come out of settings.
The internal audio volume is set on 100 (max). The music volume can now be turned down leaving the internal volume on 100.

If the does not work go back into audio settings & do the same again selecting system not imedian hd
Reply With Quote
  #5  
Old 04-26-2010, 10:22 AM
qew qew is offline
Junior Member
 
Join Date: Mar 2010
Posts: 6
Default Sound audio problem

Still having problems with audio on the latest versuions of imon. I have a Soundmax ad1986a onboard sound on vista64. Sound is stuttering and loud when choosing [speakers- soundmax digital audio] in audio device detail renderer, The default device in windows is this device and has no problems in playing in medai player sound is clear with plenty of volume. When choosing system default device in imon volume level drops to very low and cannot change this as suggested inearlier posts thanksfor suggestions. If i go back to versions before ver 7.77.1022 all is fine audio is clear with no stuttering and volume is loud when choosing the exact same device in audio details. has me stumped have tried new drivers, comlpete wipe of drive and clean install of vista and drivers with no other codecs installed still the same, only by going back to earlier versions is the problem fixed. any suggestions gratefiully accepted
Reply With Quote
  #6  
Old 07-14-2010, 11:55 PM
tagma tagma is offline
Junior Member
 
Join Date: Dec 2009
Posts: 21
Default

Same problem here.

The volume using the internal codecs for AC3 is too low.

For some reason track with DTS sound louder.

Any solution?
Reply With Quote
  #7  
Old 03-26-2012, 03:21 AM
Dick Lile Dick Lile is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Default Volume change with every song

Updated to the latest Imon/HD, scroll went away, but now EVERY time the next song comes on, volume drops a lot. Can go to Windows XP wav volume control and turn it back up, but the next song is faint again. This default level is too low--pick up noise in the rest of the system if I crank it up to make up for this.

HTPC is a music server only, big secondary hard drive loaded with nothing but .wav files, running XP Pro and a Soundblaster card (haven't installed the fancy Asus card yet). I have Normalize disabled, same behavior with it on or off. I have tried the Imon volume set to max, then go back to System volume, or leave it on Imon volume--nothing makes it behave.

I am seeing the same behavior on a second computer (I have 2 Veris controllers-one is a backup-I am used to keeping Tunes Machinery around for many years, and the controller with remote capability is the only thing I can't readily replace). The second computer is also running XP Pro, sound is on the motherboard.

I did not and do not see this problem (removed/reinstalled) with either machine with the old version of software that came with the Veris controller--obviously a bug in the newer version. I would be overjoyed if the newer versions would just leave the volume totally alone--HTPC is feeding a seperate pre-amp with its own remote volume control. A "disable vol control" would work fine.

Any easy way to lock the volume at a fairly high level? One other oddity--when I first install the update on either machine, all works well. Shut down/restart results in fading volume. Whatever does it gets loaded on a start-up. Volume locker or fix needs to work thru restarts.

Anybody know of a reliable fix? I am going back to the old version and living with the scrolling problem--that is only annoying. Volume going to nothing on every song makes it unusable.

I loaded HD Frames, that is some nasty, useless stuff! HD lets me read directories/song titles from across the room. Frames looks marvelous IF I was a teenager with my nose stuck in an iPad all day. Sure hope Soundgraph (and Windows 8, for that matter) realizes that not ALL users are anxious to drag their finger around on a screen.

Thanks to all. I haven't retired the 3 CD jukeboxes yet due to the problems, but I can see real advantages to jumping thru simple folders to quickly get to an album/song.

Dick
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can not get 5.1 sound vdjurovic iMEDIAN HD 2 03-17-2010 10:43 PM
Problem with MKV videos and multiple audio track (and a default one) marc_al iMEDIAN HD 0 03-04-2010 08:36 PM
Very quiet sound wiliam iMEDIAN HD 1 12-28-2009 02:59 AM
7.1 sound through HDMI nextguy iMEDIAN HD 10 07-29-2009 01:39 AM


All times are GMT +9. The time now is 05:06 AM.


Design By: Soundgraph, Inc.
Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.