Go Back   Soundgraph Forums > English > ODM/OEM Products > VFD products

Notices

Reply
 
Thread Tools Search this Thread
  #1  
Old 03-17-2012, 03:13 AM
rkroeger rkroeger is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Default vfd windows error code 43

I am trying to use the VFD pre-installed in a Silverstone LC10S media case. I am using Windows 7 x64 Ultimate, and am receiving an error trying to enable the device. The VFD is always blank and never shows any type of power. It is shown as an Unknown Device under USB controllers in the device manager. The device states that it stopped working and gives an error code 43 in the description. I have tried using the USB headers on the mother board, and several of the external USB ports, including the rear external USB ports on the board. What can I do to get this VFD to work?
Reply With Quote
  #2  
Old 04-08-2012, 12:43 AM
rkroeger rkroeger is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Default

Is there anyone that can provide support for this issue? I've had no luck with other OS'es, and configurations. Seems like the hardware is defective. Is there anyway to verify this? Is there a way to replace the unit?
Reply With Quote
  #3  
Old 04-10-2012, 06:55 PM
gokul.s's Avatar
gokul.s gokul.s is offline
Moderator
 
Join Date: Jul 2009
Location: South Korea
Posts: 212
Default

Dear rkroeger,

1. When did this error started showing up? Is this issue is right from the beginning or after some changes it stared? If after some changes this error is happening what is changed?
2. How long you have been using this VFD?
3. Did you install any driver for VFD?

regards

Gokul
Reply With Quote
  #4  
Old 05-23-2012, 03:49 AM
rkroeger rkroeger is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Default

1. I don't remember ever seeing the VFD working in the beginning, but it definitely did not work after installing the driver for it. So, yes, I would say it was having issues from the very beginning.
2. A bit over a year in a htpc, and the vfd isn't crucial so it wasn't a priority for me at first, but would be nice if it worked.
3. Yes, not initially, but I did install the driver for the VFD, and it had no effect on the error code (43) in the device manager.

Thanks for the reply Gokul.

Last edited by rkroeger; 05-23-2012 at 03:53 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hex code to program logitech one remote dumbo2 iMON Manager 0 11-03-2010 06:30 AM
7.85.0222 Fails to update with Error Code 99 mdovey iMON Manager 2 03-03-2010 02:24 AM
Windows 7 build 7600 error corvy iMON/iMEDIAN HD for Windows 7 7 08-28-2009 12:18 AM


All times are GMT +9. The time now is 04:02 PM.


Design By: Soundgraph, Inc.
Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.